They have issued an “out of cycle” patch for this vulnerability.

You need to have Adobe Flash Player 10.3.183.10 (Windows/Mac).  There is also a patch for Android and Linux.

http://get.adobe.com/flashplayer/

http://blogs.adobe.com/psirt/2011/09/prenotification-security-update-for-flash-player.html

Google Chrome users do not have to get the patch, it will be installed automatically.

Categories