A serious flaw has been found in the SSL code used in the Apple operating systems.  All users of Apple products, including iPhone, iPad, and Macintosh, should use Software Update immediately.  You can test if you are vulnerable at

https://gotofail.com/

Categories